Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just installed a fresh Win8 x64 and CoolNovo browser (which is a modified chrome). Every time I set the default HTTP/HTTPS handlers to CoolNovo and press save, next time I open the screen IE is still the default.

Program Associations
When I try to make CoolNovo the default browser from withing its settings, I get this screen:

How do you want to open this type of link (http)?

Any ideas?

share|improve this question
    
Do you have an anti-malware/system protection software running (that may be restoring the setting)? – Ƭᴇcʜιᴇ007 Dec 22 '12 at 19:04
    
Just AVG free. With firefox this worked, so I guess that's a problem with CoolNovo. – Michael Litvin Dec 23 '12 at 12:47

You must log in to answer this question.

Browse other questions tagged .