Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After installing vsftpd on debian wheezy based on tutorials I have been switching off anonymous enabled, but before telneting port 21 response OK, checking again on anonymous off the availability of port 21 with netstat -tulpn | grep :21 I'm getting Unable to connect to remote host: Connection refused. Where to configure how to enable port 21 ?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.