Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was able to create a bootable USB disk from Ubuntu 12.10 with the following commands and it worked on my computer. However, when I did the same thing with 10.04 and tried to boot from the ext, it just went on to the previously installed linux distro.

My commands that worked for the ubuntu 12.10 install:

hdiutil convert -format UDRW -o ubuntu_12_10 ubuntu-12.10-desktop-i386.iso 
sudo dd if=ubuntu_12_10.dmg of=/dev/rdisk1 bs=1m

When I booted from this installation it was fine, but when I did the same process with ubuntu 10.04 it would not boot from this device. I would select the hd and boot to it, but it would continue on to the normal os already installed.

Any help would be greatly appreciated.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.