Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm on Ubuntu 12.04 linux. I got the Window 7 Home Premium ISO image off the internet. I was using a 16 GB Dane-Elec Flash Drive for it as well.

I tried UNetbootin to extract the image onto the disk and when I tried to boot into Windows 7, it had only 'Default' in the blue menu, and below the menu, there was the countdown, only, when the countowdn got to 1, it would restart. UNetbootin is was my trusty ISO image mounter.

So I did my research and I found out from a forum that it was because I needed to have a NTFS file system. I tried Ubuntu Disk Utility and GParted but I kept on getting errors. I deleted all the contents of the drive and then tried a bunch of ISO softwares to see if my install of UNetbootin had corrupted, but with all the ones I tried, WinUSB, UltraISO, etc, I got the same result, nothing. Not even booting.

Somewhere along the way, I don't know when or how, my drive corrupted. Now, even though it's a 16 GB drive, it's saying that it's size is only '8 MiB' in GParted and Disk Utility. It says that it doesn't have a Partition Table and when I try to create one, it seems to reject it and nothing happens. It won't allow me to format the drive or the volume. I'm unable to create a partition without a partition table.

Any ideas that might fix my problem?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

I've done this before and for whatever reason my USB thumbdrive was no longer accessible from my Linux systems. I had to install and mount it on a Windows system and reformat it, after doing so it was accessible again from my Linux systems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.