Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok this is the case. Yesterday I tried to install theme in unfortunately i didnt make the backup of explorer.exe And the tool i used for Theme Installer for Window. That is available across internet and widely used. I always make the backup of the files which are patched.

Now whenever I try to start windows it says that explorer.exe is not starting. But windows automatically make a backup of Explorer.exe and name something explorer-back.exe. So i renamed the backup explorer to explorer.exe and restarted the windows but it is not working.

Any idea how to solve this issue. Please note Explorer is not running means NO GUI only thing is working is Task Manager and I can run cmd in NORMAL USER MODE

share|improve this question
    
according to this - just a few people saying so - installing a theme shouldn't replace any exe or dll, especially not explorer.exe answers.microsoft.com/en-us/windows/forum/windows_7-desktop/… how about you try copying an explorer.exe from another working windows 7 computer? –  barlop Dec 23 '12 at 11:15
    
sorry dear copying explorer.exe didnt worked. Any other Idea. –  OmiPenguin Dec 23 '12 at 11:44
    
In the west males don't call each other dear and generally don't greet each other with kisses, or wear a skirt(thawb). You thought explorer.exe had been changed and that had caused it, but I suppose it hadn't. You could try a Windows 7 repair installation. –  barlop Dec 23 '12 at 12:52
1  
Why were you messing with system files in the first place? –  kinokijuf Dec 23 '12 at 13:59
1  
@kinokijuf It looks like something some people do sometimes when installing new (3rd party I suppose) themes. And he must've done it windows7themes.net/… sevenforums.com/customization/… forums.mydigitallife.info/threads/… –  barlop Dec 23 '12 at 14:22
show 4 more comments

1 Answer

Solved by running sfc /scannow.

  • First I launched the Task Manager using ALT+CTRL+DEL.
  • Then from select New Task and browse to C:\Windows\System32 and Right click and select Run as Administrator.
  • Then used command to sfc /scannow

Now it will take some minutes to solve the issue after that just restart the pc using shutdown /rf command and here you go you got Explorer back.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.