Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to install SUSE Linux Enterprise Server 11 SP2 for AMD64/Intel64.
I have downloaded the DVD ISO files from http://download.novell.com/SummaryFree.jsp?buildid=h0AOp5AT-18~

I tried to write the 1st DVD. It is throwing a L-EC Uncorrectable Error. I have used Imgburn for this.
Then i tried to make it bootable using pendrive. That is also failing.

I am able to write the 2nd DVD as well as in pendrive.

share|improve this question
    
Did you check the checksums of the image file? –  FSMaxB Dec 24 '12 at 0:05
    
yes.. checked using marxio –  dsc Dec 24 '12 at 5:49
add comment

2 Answers

Please try using a different DVD Burning software like Astroburn Lite. http://www.astroburn.com/products/abLite

share|improve this answer
    
Providing alternative tool might be advisable,But provide answer relevant to question –  BlueBerry - vignesh4303 Sep 10 '13 at 7:41
    
Thanks for your opinion. But here the problem is more or less on the DVD burning software/drive used, not on the DVD ISO files. That is why I suggested an alternative for that . –  RJR Nov 29 '13 at 6:29
add comment

Try Unetbootin. Create live usb from iso on unetbootin then boot with live usb. After you boot you will see a shortcut on desktop which says Install.

Here is Unetbootin http://unetbootin.sourceforge.net/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.