Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is the following error:

     W: Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/quantal/main/source/Sources  404  Not Found

     W: Failed to fetch http://ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/dists/quantal/main/binary-amd64/Packages  404  Not Found

     E: Some index files failed to download. They have been ignored, or old ones used instead.
share|improve this question
    
All this means is that the file was not found on the server... Punch it in to your browser and you will see that it was not found. Try and clear out your apt-get cache. sudo apt-get clean –  Matt Clark Dec 23 '12 at 17:53
    
I tried that but it gave me same error after trying update again. –  user1463542 Dec 23 '12 at 18:09
    
I am trying to download Java from here: webupd8.org/2012/01/… –  user1463542 Dec 23 '12 at 18:10

1 Answer 1

Try doing update.Assuming you are trying to install java

Try this

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java7-installer
share|improve this answer
    
Well I can't do update. that'S the problem. –  user1463542 Dec 23 '12 at 18:13
1  
can you post the complete sequence of commands –  daya Dec 23 '12 at 18:13
    
sudo add-apt-repository ppa:webupd8team/java worked fine. –  user1463542 Dec 23 '12 at 18:14
    
but sudo apt-get update gave me the error up in the question. –  user1463542 Dec 23 '12 at 18:15
    
open this in your browser ppa.launchpad.net/sun-java-community-team/sun-java6/ubuntu/… you can see quantal(12.10 is not listed) perhaps you will have to use some other repository, otherwise browse inside the existing release folders, download .deb file and then install it –  daya Dec 23 '12 at 18:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.