Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I enabled the US-International keyboard so I could type French accents.

It works fine in Firefox.

However it doesn't work whatsoever with anything else so far as I can tell. Not even MS Word or Notepad.

What's up?

share|improve this question
up vote 0 down vote accepted

You have to individually set it to "International US" for every application you place your cursor focus in.

Which means after setting up the international keyboard in the settings, you'll see a little keyboard symbol on the task bar right next to "EN" when you have the EN setting on for language. Click the keyboard and it'll give you the option for "US" or "International." You'll have to make this change for every application you place your cursor focus in.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .