Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot see thumbnails of PDF files on Windows 7 64-bit. Is there any solution to this problem?

share|improve this question
    
May 2014 Acrobat Reader Update and this problem is still not fixed. –  Devid May 14 at 21:32
    
This should be reported so Adobe fixes this, here: adobe.com/cfusion/mmform/index.cfm?name=wishform –  Devid May 14 at 21:38
add comment

7 Answers

  1. Open Adobe Reader.
  2. Choose File > Open, and browse to the folder containing your PDFs.
  3. Switch the file view to show icons. This causes Adobe Reader to load (and cache) thumbnails for the files in this folder. If necessary, scroll up and down to make sure all the thumbnails have loaded.
  4. Click Cancel, and close Adobe Reader.
  5. Refresh that folder in Windows Explorer, and bask in the sweet thumbnaily goodness.

Annoying if you have a lot of folders, but effective :)

share|improve this answer
    
This is much more simpler solution –  Myra Oct 31 '11 at 7:21
    
it is working,thanks –  imanabidi Jan 5 '12 at 14:21
    
This is not the best solution. You have to do this every time you want to see the thumbnails. –  Devid May 14 at 21:35
add comment

A lot of people have coped with this problem . But here is a solution for it http://my.opera.com/andreabianco/blog/2009/02/20/pdf-thumbnails-in-vista-64-bit

share|improve this answer
    
1 download PDF XChange Viewer 2 install it and its shell extensions too 3 make it your default pdf viewer 4 restart your pc –  endolith Aug 6 '10 at 13:53
    
You have to go into Disk Cleanup first and delete the existing thumbnails. –  endolith Aug 6 '10 at 14:36
add comment

This happens because Adobe haven't made available a 64-bit version of their ifilter, which Windows 7 needs to index pdf's and make thumbnails. However, Foxit PDF viewer has a 64-bit ifilter, but I'm unsure if it will also make thumbnails.

share|improve this answer
    
labs.adobe.com/wiki/index.php/PDF_iFilter_8_-_64-bit_Support this links contains adobe's 64-bit ifilter. I am installing now, I will write the result soon. Thanks for your answer. –  mrok Oct 7 '09 at 18:37
2  
it doesn't work :( –  mrok Oct 7 '09 at 18:48
    
It's still in beta isn't it? The Foxit pdf ifilter has received some recognition as it's apparently being used in Microsoft's own hosted services! Look here for the free (desktop) download: foxitsoftware.com/pdf/ifilter I'm installing that now, will let you know how it goes.. –  tplive Oct 8 '09 at 7:48
    
I installed this Foxit PDF IFilter in Windows 7 x64 and it still does not generate thumbnails for PDFs in Windows Explorer. –  cowgod Jan 12 '10 at 6:08
add comment

The PDF XCHANGE works perfectly - http://www.docu-track.com/download/PDFXVwer.zip

share|improve this answer
    
It produces thumbnails in Windows Explorer? –  endolith Aug 6 '10 at 13:50
add comment

You can also fix it with a simple registry hack (or dl a small app that does it for you). thanks to HowToGeek.

share|improve this answer
    
This does not work. –  endolith Aug 6 '10 at 13:52
    
Sorry to hear that. It worked fine for me, and apparently some other people, according to the site... –  Noam Gal Sep 7 '10 at 5:13
    
This has worked for me several times. –  colmob Oct 29 '12 at 4:15
add comment

According to this knowledgebase article, another option is to run a copy of windows explorer in 32-bit mode. Then Adobe's 32-bit previewer will kick in.

share|improve this answer
add comment

Installing Foxit Reader (606.0722_enu_Setup.exe - 29MB) will save this problem for me .it is free and really pretty and really worth seeing and testing this solution

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.