Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Debian Linux "Squeeze" 6.0.6. Squeeze is stable but changes very slowly. It includes Chromium (similar to Google Chrome) 6.0. The Chrome Web Store doesn't show the "Add to Chrome" button unless you're running Chromium 8.0 or higher.

If I write a long blog entry and something goes wrong, I don't want to lose it all. I want to install a Web-form-saver extension.

How can I install extensions from the Chrome Web Store on Chromium 6.0?

Keywords: 4.x, 4.0, 4.1, 5.x, 5.0, 6.0, Debian, Squeeze, Debian 6.0, Debian 6.0.6.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I have adapted the following steps from emb1995's answer to a related question.

  1. On the Chrome Web Store website, visit the extension's detail page. For Lazarus, that's <https://chrome.google.com/webstore/detail/lazarus-form-recovery/loljledaigphbcpfhfmgopdkppkifgno?hl=en>.

  2. Copy the extension's ID from Chromium's address bar to the clipboard. Lazarus's ID is loljledaigphbcpfhfmgopdkppkifgno.

  3. Visit https://clients2.google.com/service/update2/crx?response=redirect&x=id%3Dinsert_the_extension_ID_here%26uc, but replace "insert_the_extension_ID_here" with the actual ID.

  4. Click the "Continue" button.

  5. Enjoy using the extension.

Lazarus 3.0.5 now works fine for me on Chrome 6.0.472.63.

Lazarus stores copies of all sorts of data, including private emails. So don't forget to enable Lazarus's encryption feature.

share|improve this answer
1  
This also works to install Chrome extensions in the new chrome-based Opera line (15+). As soon as you visit the link in step 3, Opera offers to install the extension. –  Esteis Feb 6 at 12:43
    
Does this work for recent versions? Neither my chromium 22 nor my Chrome 37 seem to accept this link... –  NobodysNightmare Sep 10 at 9:41
    
@NobodysNightmare: Why does it matter? In Chrome 22 or 37, you should be able to simply use the Chrome Web Store instead of following my instructions. –  unforgettableid Oct 2 at 21:24
    
I stumbled upon your post while trying to install an extension in the chromium of my Rasp Pi, however the webstore states that this version of cchrome is not supported... however, nvm –  NobodysNightmare Oct 6 at 11:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.