Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I already tried everything.... I download the file from this link: http://live.debian.net/cdimage/release/current/i386/usb-hdd/debian-live-6.0.6-i386-kde-desktop.img

and then I dd the image to my USB but when I boot with it, it gives me some error messages and quits to prompt. The error messages are:

*Can't start Hardware abstraction layer - please ensure dbus is running

Starting Avahi mDNS/DNS-SD Daemon: avahi-daemon failed!

startpar:service(s)returned failure: kerneloops... failed!*

even testing the .img with Qemu I have these errors. Anyone would lend a hand here? Tnx.

share|improve this question
add comment

1 Answer 1

Submit a bug about it and try another iso file. Have you tried iso-hybrid? Have you tried images with different desktop environments?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.