Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to enable the PAE switch in boot.ini nothing happens. I save the file and reboot, then reboot the system again to install Lubuntu and it says that there isn't PAE enabled. To be more specific, I'm running it on a Dell Latitide D600 and editing boot.ini through Windows XP SP3

share|improve this question
3  
Enabling PAE in the Windows bootloader won't affect Linux... unless I'm missing something? – ChrisN Dec 25 '12 at 3:08
up vote 2 down vote accepted

You enable PAE in Linux via the PAE kernel, or via BIOS, if such a setting exists. boot.ini route affects only Windows XP, not other OS running outside it.

share|improve this answer
    
If I recall correctly, modern 32 bit versions of ubuntu come with the PAE kernel by default. – Journeyman Geek Dec 25 '12 at 7:20
    
@JourneymanGeek yeah, so do I, but mentioned it for sake of completeness – Sathya Dec 25 '12 at 7:20
    
So, if lubuntu says PAE is not enabled, and its a newer version, its quite likely the system itself not having it enabled – Journeyman Geek Dec 25 '12 at 7:22
    
Thanks for clearing that up. +1 – user1610406 Dec 26 '12 at 22:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .