Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Word 2007 is installed on a Vista Home Premium machine and whenever it starts up it opens what appears to be a dynamic installer to do something and then throws up the "Out of Memory or Disk Space" error. Word 2007 never completes starting up.

Reinstalling Word hasn't helped and if I can avoid reinstalling Windows until Windows 7 is released and get Word working in the mean time, that would be ideal.

I've been looking around for a solution, once of which seemed to point to a problem with the user account. I created a second user on the machine and Word still had the same problem.

The other solution that seems possible is a corrupted normal.dot/normal.dotm file. However, even in the location it should be, I can't seem to find it.

Am I going in the right direction with this? Is there another solution I haven't come across that will fix this? If it is possible that renaming normal.dot/normal.dotm how can I find it?

share|improve this question

2 Answers 2

Two thoughts, the first being - are you sure your computer isn't running out of memory or disk space? What's your free space on your harddrive like? How much RAM do you have, and how much is being used when you try to launch Word?

Secondly, per this KB article, do you have DelFin Media Viewer installed on your PC?

share|improve this answer

Sometimes this is a problem with the anti-virus.
Have you tried to turn off all anti-anything products on the computer?

share|improve this answer
    
Uninstalling all anti-virus and such hasn't had any effect. –  Adam Oct 8 '09 at 18:00
    
Have you tried to uninstall Word and reinstall? –  harrymc Oct 8 '09 at 18:10
    
Have you changed the 'working folder' location for Word? –  harrymc Oct 8 '09 at 18:12
    
Is your directory for temporary files on a disk with low space? Or does it contain thousands of files? –  harrymc Oct 8 '09 at 18:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.