Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got to work on old computer during christmas and I would like to work on my new computer with Windows 7 remotely using Remote desktop protokol.

Old local computer is running Windows 2000. I installed the microsoft remote desktop client (mstsc) on this comuper. The connection works but I can only choose resolutions with ratio 4:3!!!

New LCD monitor with resolution 1920:1080 is connected to this computer. I would like to run mstsc in full screen mode.

I tried to run it from command line: mstsc.exe /h:1080 /w:1920 I tried editing .rdp file with changed session. But the highes resolution I could get is 1600*1080.

Thanks for any help.

share|improve this question

2 Answers 2

Better option is to text-edit(Open With... Notepad) the .RDP file for resolution (of HOST computer):

desktopwidth:i: desktopheight:i:

It's a plain-text file. You can define the resolution within. Define it for the old computer's resolution. Also make sure the line:

smart sizing:i:1

... is in there, unless you're cool with scrolling-about.

You can generally get RDP to do what you want, just dig a bit (and yeah, initially one wouldn't expect to have to edit .rdp files).

share|improve this answer
    
has to be noted that you likely can't specify higher than the host computer can provide. generally the video-card specifies, but certain OS/'Windows Server' versions have hard caps. –  Solemnity Dec 25 '12 at 11:54

Best option I can think of is to download a Live-CD of some lite Linux distro, and try to connect with it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.