Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Firefox Nightly for now. I have seen same thing if I used Latest Firefox version. from Firefox 15 if I have enabled the Hardware acceleration in

option > browser > use hardware acceleration.

if I disabled it I can stop seeing the jaggies but it's can be seen if I enabled it.

Do someone know why this happen.


I have this problem in Win7 and Win8 both.

share|improve this question
What operating system are you using? What video hardware do you have? – David Schwartz Dec 25 '12 at 16:49
I have tested same issue in Windows 8 and 7 Both. – user1814971 Dec 25 '12 at 16:55
Does it remain with other themes? – Ernestas Dec 25 '12 at 16:56
Which graphics card/on-board graphics chipset do you have? – Karan Dec 25 '12 at 17:02
Have you upgraded your video drivers to the latest version? – Ƭᴇcʜιᴇ007 Dec 25 '12 at 19:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.