Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ATI Radeon HD 5770 (made by Sapphire). I'm currently trying to install Windows, however, my video card is overheating during installation and turning itself off.

I just switched mobos, but it happened on the previous one as well. (the old mobo had onboard video, though) Once windows is installed and the ATI drivers are installed the card stops overheating.

Any ideas on either how to fix the card or get it to work long enough to install windows? As of right now I get ~10 minutes, which is about 20% through expanding files.

share|improve this question
    
Does the new mobo have any onboard video? –  Simon Sheehan Dec 25 '12 at 20:40
    
Unfortunately not. –  Snuffleupagus Dec 25 '12 at 20:43
1  
after installing the drivers, the card underclocks unless you need it to perform... which is why it doesn't overheat after the drivers are installed. The card shouldn't overheat in any case, which means you should probably be replacing the card instead of looking for a workaround. But, if you just need it to work for installing Windows... increase your cooling. Point a fan into the case with the side off... clean the fan and heatsink on the card, etc. –  Bon Gart Dec 25 '12 at 22:24
    
@BonGart The card performs fine under stress after the drivers are installed, though. –  Snuffleupagus Dec 26 '12 at 3:03
    
that's very odd... since the card doesn't perform fine under actual stress... at least the stress you describe. –  Bon Gart Dec 26 '12 at 3:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.