Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some time I use Fedora 17. Usualy with KDE but sometimes with GNOME too... With a lot of help from Google and Fedora forum I managed to make my tvtuner work. However it is very annoying that every time I restart Fedora I have to open a terminal and type these commands:

su (here I type my root password)
rmmod bttv
modprobe bttv card=78

That's because the kernel starts bttv with card=0 (autodetect) and fails to properly detect my tvtuner. I tried many methods found on Google and Fedora forums, none of them worked. I haven't tried a kernel recompilation because it's so complicated... Perhaps someone knows a simple way to add these commands to Fedora boot or, even better, to make the kernel start directly bttv with card=78.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.