Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Trying to remote into a windows machine from a mac using their instructions:

  1. On your home computer, install and open putty (http://www.putty.org/)
  2. Enter a name into the Saved Sessions field.
  3. Enter the IP address into the address field: 111.111.111.111
  4. Set the port to 1111 and the protocol to SSH.
  5. Select the Tunnels option near the bottom of the category tree.
  6. Enter 1234 into the Source port field and name.example.com:5678 into the Destination field, where name is the name of your computer name.
  7. Click the add button.
  8. Return to the Session panel and click the Save button.
  9. Click the open button to start the session.
  10. Log in to the session using your email account name and password and leave the terminal open.
  11. Run remote desktop located at Programs->Accessories or Programs->Accessories->Communications
  12. In the computer field, enter localhost:3391. (If you do not have Windows XP SP2, you may need to use 127.0.0.2:3391).

(ports and IPs changed)

I am trying to use terminal and I think this is the cmd i want:

ssh -l userName -L 1234:name@example.com:5678 -p 1111 111.111.111.111

I might be wrong, but it does let me log on. when trying to use remote desktop i get this error:

channel 3: open failed: administratively prohibited: open failed

any ideas?

share|improve this question

closed as too localized by Ƭᴇcʜιᴇ007, CharlieRB, TFM, Simon Sheehan, slhck Dec 27 '12 at 5:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Has this ever worked? Do you have control of the server-side of things? –  Ƭᴇcʜιᴇ007 Dec 26 '12 at 17:17
    
@techie007 I remoted in on it a long while back but don't remember what i did exactly. I do not have control of the server –  Phox Dec 26 '12 at 17:19
    
If you are sure you command line is right (no typos, the domain name resolves from DNS correctly, etc.), then it seems like a server-side rejection; have you discussed this with your company's IT people? –  Ƭᴇcʜιᴇ007 Dec 26 '12 at 17:21
    
we have one who is on vacation. someone from work confirmed that he logged on using putty. The only thing wrong with the cmd line i could see is if i translated the putty options to shh commands improperly, but i am not sure as i am new to ssh tunneling –  Phox Dec 26 '12 at 17:24
1  
Solved it. It was completely my fault i was putting computername@example.com instead of name.example.com :/ feel like an idiot –  Phox Dec 26 '12 at 17:39