Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system:

  • Asus P9X79 Deluxe
  • Intel Core i7-3820
  • Kingston KHX1866C9D3K4/16GX (4x4GB)

The problem: both BIOS and OS tell that there's only 12GB RAM. In BIOS, DIMM_B1 slot marked "Abnormal" when there is a memory module. However, BIOS knows there is a module - all module properties are displayed on slot info page.

What I've tried:

  • Memory diagnostic from OS - no result, tells it's OK
  • Exchanging memory modules - same result, 12GB only, DIMM_B1 is still "abnormal"
  • "MemOK" button several times - same
  • Both XMP profiles (1866 and 1600) - same
  • O.C. Tuning feature in BIOS - same
  • Leaving only 2 memory modules in DIMM_B1 and DIMM_D1 (as recommended in user guide) - 4GB only, DIMM_B1 is "abnormal"

System is brand new. BIOS version is 1103 if I'm not mistaken. Memory kit is not listed in "Qualified venrors list" in user guide.

What the problem is and what should I do?

  • I can update BIOS but I'd prefer not unless it's totally required, because I can still return any part of my system to a store where I bought it.
  • Maybe memory is just incompatible and I should try another one.
  • Is Motherboard broken?
  • Maybe it has something to deal with CPU or other parts?

EDIT: it was a broken slot. Got my money back. Thanks to everybody!

share|improve this question
1  
Sounds broken, go get an exchange. Perhaps call where you bought it and ask if you should try a BIOS update first (in case you brick it). –  Ƭᴇcʜιᴇ007 Dec 26 '12 at 18:59
    
Why is this getting close votes as "not a real question"? It's about a very specific problem. –  Shinrai Dec 27 '12 at 16:06

1 Answer 1

up vote 4 down vote accepted

I've seen this exact behavior happen with a single bent pin on the processor socket, amusingly enough (or perhaps significantly) on an almost identical motherboard. I'm willing to bet if you look you'll see one out of alignment. I was able to bend it back in place, but you might be better off just RMAing the board if you're not as brave.

share|improve this answer
2  
That would definitely do it. A tiny bit of debris stuck in the RAM socket would do it too. –  David Schwartz Dec 26 '12 at 20:15
    
Yeah, I guess it's worth explicitly stating that it could be debris or even just damage to that physical slot, of course. –  Shinrai Dec 26 '12 at 20:18
    
Since it sounds like he's removed and re-inserted RAM sticks in that slot a few times, it sounds like damage to the slot is more likely then debris. But I agree with you that a CPU pin not making contact is the most likely explanation. –  David Schwartz Dec 27 '12 at 3:46
    
Slots are not damaged. Everything is brand new and the problem appeared wrom the start, when I first put everything together. I checked (with magnifying glass and flashlight) memory slot for any debris and CPU socket - everything looks perfectly fine. I also tried to plug just one module in B1 (other modules unplugged) - system failed to boot. Then I tried all 4 modules, but one in B2 instead of B1 - 12GB again, now B2 shown as "Abnormal". I'll go for RMA. –  scriptin Dec 27 '12 at 16:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.