Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Today I got strange problem with word 2010 and style usage.

Problem 1:

How I can repeat problem:

  1. Open new document
  2. write some text
  3. Press heading 1 on "styles" ribbon.

However, instead of applying heading 1 style and adding my text to "nagivation" pane, it appears as text have no style. I see that on "styles" popup new style is added(see Picture 1). However, it looks exactly like "normal" text.

Problem 2:

I try to modify this created style, I see that new style is based on "normal" format, which is OK. However, when I change it to be based on "Heading 1"(which is base style), it says that "You cannot base a style on itself". (Picture 2) However, it is different style, according to my understanding.

Problem 3:

I close word and create new document, write there some text. I try to modify built-in "heading 1" style. Normally you can modify it without any problem. However, when I do something, for example add "bold", it shows me popup with following text: "This style name already exists or is reserved for a built-in style." (Picture 3)

Problem 4:

I add table using Insert -> table. Table is always created without any styles, totally empty. When I go to "Table tools -> Design" and select style there, nothing happens. style is not applied to my table, I have to color it manually.

Same things happen to all my old documents - I can only apply style now by copying some word and continuing to write on it.

I already tried following things:

  1. delete Templates in user folder.
  2. Reset all registry edits for current user.
  3. Repair Office 2010 from Control panel

Any idea how to fix that problem?

It really stops me from working.

Picture 1-2:

Picture 3:

Update 7.01.2013:

Tried office 2010 reinstallation - not helped. Also tried to use procmon to check which others registry entries/files word tries to read - not found anything that I haven't deleted yet.

In addition - created new user on my computer, everything works fine for him.

Any more ideas, how to fix that for current user ?

share|improve this question

Sounds like you're having trouble with the default template. To fix it, navigate to C:\Users\YourUsername\AppData\Roaming\Microsoft\Templates and rename "Normal.dotm" to "Normal.dotm.old"

Try reopening Word again, it will recreate a new "Normal" template and thus reset all your styles. If the original was corrupted or whatnot, the new copy should be fine.

Note: Versions prior to Office 2007 are named just "" and under Windows XP the file is located in C:\Documents and Settings\YourUsername\Application Data\Microsoft\Templates

share|improve this answer
Sadly - this solution I already tried, but it didn't helped. Normal.dotm created fine, but problem continues. – Oleg Liski Dec 27 '12 at 0:14
Do you have access to another computer running Office 2010 so you can grab the template from that computer? Maybe Word is recreating a bad copy. – Pier-Luc Gendreau Dec 27 '12 at 0:18
Just tried this - not helping. Also, according to "import/export" looks like configuration for heading 1 is not stored inside normal.dotm , at least there are no such thing in there. on both computers in my posession – Oleg Liski Dec 27 '12 at 0:28

Deleting the Normal.dotm does not restore everything within Word. Sounds like you need to reset Word options back to factory settings. Here are a couple ways to do it;

How to reset user options and registry settings in Word

Factory Default Settings for Word

Keep in mind, previously saved documents save settings with the file. So if you open an old file, it may still have some settings which need to be changed individually.

share|improve this answer
Not helping. Tried also complete office reinstallation - not helping. – Oleg Liski Jan 7 '13 at 9:52
up vote 0 down vote accepted

Finally. Problem solved. Looks like problem was in "Regional settings"

On installation it was set to Finnish regional settings. After installation, at some point I changed it to English (US) settings.. But them, using advanced menu -> changed everything to look like Finnish locale (digit separator, date and time format, etc).

After I reverted back to Finnish locale -> everything works perfectly.

However, when I tried to repeat bug -> it does not repeat itself anymore.

Nevertheless, if somebody experience same bug -> try to change regional settings.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .