Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A friend of mine is facing a weird issue. He recently setup a Wireless router and is now unable to access HTTP sites. He is able to access sites over HTTPs.

What can be done to rectify this issue?

share|improve this question
    
What happens when he tries to access them? –  David Schwartz Dec 27 '12 at 21:19

2 Answers 2

It sounds like the router has a setting that is blocking HTTP traffic. You say it's plug and play - this probably isn't the default. If it's easy to do try doing a factory reset. NetGear has many wireless routers, what model is it exactly? Without this information it's not possible to help more.

share|improve this answer

Check the router's firewall settings... Sounds like port 80 is being blocked.

share|improve this answer
    
Thanks. This is NetGear's plug-and-play router with minimal config. Same prob when accessing through a tablet (WiFi). So can u share a few more pointers regarding the settings? (my friend says no antiviruses or other firewall settings prevent internet access) –  AbhishekGirish Dec 27 '12 at 18:55
    
Provide the model number of the router and we can check the documentation on-line. The tablet rules out configuration on the PC. –  Chris Nava Dec 27 '12 at 20:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.