Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I feel that Outlook 2013 (compared to Thunderbird) is quite slow at e.g. changing between mail view and calendar view - is there any way to disable e.g. the animation of the transition between mail view and calendar? Also opening e.g. [local] tasks takes some notable amount of time, it's not instant. Any way to tune this? My system has a quad core, SSD, enough RAM, no CPU load... The performance is really annoying.

share|improve this question

3 Answers 3

up vote 8 down vote accepted

This article suggests creating the following registry value:

[HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Graphics]
"DisableAnimations"=dword:00000001

Or you can try downloading the registry file with this setting in it from here (source). I haven't yet used Office 2013, however, so I can't verify that this works.


Since someone asked, I did some more research on the issue. I found this Microsoft blog where the author describes three ways to enforce this setting:

  1. The registry, as above.

  2. In Outlook, go Options --> Advanced --> Display --> Disable hardware graphics acceleration. This makes @Niko's answer below correct as well. I've confirmed that enabling and disabling this option changes the data for the DisableAnimations registry value (0x1 for checked, 0x0 for unchecked).

  3. Group policy ADM. If you use the Office 2013 group policy templates, the "Do not use hardware graphics acceleration" policy can be enabled.

share|improve this answer
1  
Thank you, works, even without system restart (article claims you need to reboot it). Performance now feels better when switching between calendar and mail view, opening tasks could still be faster \: –  stefan.at.wpf Dec 28 '12 at 13:25
    
@Bacon Bits, is this applicable only for Preview version, because outlook 2013 in my machine dont have Grpahics branch at all in HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\. –  Antoops Mar 4 at 4:28
    
@Antoops No. See my addition to my answer. –  Bacon Bits Mar 4 at 13:38
    
@BaconBits Thanks :) –  Antoops Mar 6 at 9:18

The solution is to disable Hardware acceleration from 'Options / Advanced'

share|improve this answer

Try the following:

Control Panel\Ease of Access\Ease of Access Center\Make the computer easier to see\Make things on the screen easier to see\Turn off all unnecessary animations

share|improve this answer
    
Didn't test this as I guess this considers only windows settings, but especially because Bacons answer worked perfect. But thank you for your reply :-) –  stefan.at.wpf Dec 28 '12 at 13:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.