Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Gigabyte GA-P55-US3L rev 2.0 mainboard after my windows 7 x64 installation i tried to install all the drivers from Gigabyte's site but i can't install Intel Management Engine Interface driver.

It gives me this error " This computer does not meet minimum requirements for installing the software."

I don't know what to do, searched the net but couldn't find anything. My system configuration is as following;

CPU INTEL Core i5-750 SLBLC, 2.66GHz, 8MB L3, çift kanal DDR3, LGA1156

Memmory 2 x GSKILL F3-10666CL7D-4GBRH G.SKILL Ripjaws DDR3-1333Mhz CL7 4GB (2x2GB) DUAL (7-7-7-21) 1.5V

HDD SAMSUNG HD502HJ Spinpoint F3 500GB 16MB 7200rpm NCQ SATA 3.0Gb/s

GPU - POWERCOLOR AX5850 1GBD5-PPDHG HD5850 PCS+, PCI-E16 2.1, 1GB/256bit GDDR5, HDMI, 2xDVI, DisplayPort (Dirt2)

Combo RW SAMSUNG SH-S223C 22X Siyah, Kutusuz

Memory- GSKILL F3-10666CL7D-4GBRH G.SKILL Ripjaws DDR3-1333Mhz CL7 4GB (2x2GB) DUAL (7-7-7-21) 1.5V

SSD - Corsair Force GT 120 GB - SATA 3

share|improve this question

1 Answer 1

Perhaps you downloaded the 32-bit installer by accident, or perhaps your particular motherboard doesn't contain the IME hardware component?

share|improve this answer
    
No i downloaded the only installer for my motherboard. It contains both 32-bit and 64-bit. If it doesn't have IME hardware component why do they provide that driver :S –  xisini Dec 27 '12 at 23:50
    
Did you install the "Intel INF" first? Try that, then retry the IME driver. –  Bigbio2002 Dec 28 '12 at 14:38
    
Yes of course , i did. One more time i tried to update INF and IME. Inf successfully updated but IME says my computer doesn't meet minimum requirements again :( –  xisini Jan 10 '13 at 22:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.