Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I own a Fujitsu Stylistic Q550 and I recently installed Windows 8 on it. All was well till I got over-hyped and installed the updated BIOS version from the Fujitsu drivers.

The BIOS update was uneventful (v1.21). Upon restart, I was unable to log on to Windows again and the automatic repair was also unable to help me out.

Got frustrated after trying for one whole day and decided to load Ubuntu 12.10 instead. All was well with the installation but after completing installation and restart, the tablet just froze. Was not able to log on. So now I have a tablet that has no Windows or is not able to log into the Ubuntu either (stuck at starting configuring the virtual network drive).

To add to the woes, the pen drive I used to make Ubuntu boot disk is not letting me make a Windows boot disk now. Tried formatting and repairing the partitions of the flash drive but to no avail. Tried making a Windows boot disk with PowerISO (says "unable to open USB – access denied, failed writing USB") and Windows 7 USB-DVD tool is "unable to copy the installation files".

Strangely, I was able to make an Ubuntu boot disk with PowerISO after all this.

To sum up,

  1. I would like the Q550 to get a clean Windows 8 installation
  2. I somehow need that USB to be able to make a Windows boot disk (don't know why Linux boot is writing fine, not Windows). I do not have another USB flash drive with me either.

I am a computer novice, so Super Users, kindly advise me on how to proceed further.

share|improve this question
    
Does the tablet have a recovery partition? Check the manual for a key (combo) you can press during startup to enter recovery mode. If there's no such option, how do you even propose to reinstall Windows 8? Do you have access to a copy? –  Karan Dec 28 '12 at 21:04
    
Hi Karan, yes, I have the windows 8 copy with me. and I managed to make it bootable in the USB finally today. Now the problem is when i try to boot up, the software runs but the stylus is non functional hence i am unable to proceed with the installation. Is there anyway to enable the stylus? Really frustrated and stuck up. What solution can you offer me for enabling the stylus to initiate the installation? –  rajkumar Dec 29 '12 at 11:22
    
In general if Windows Setup doesn't recognise a specific hardware device, you need to Load Drivers during the installation process. However I'm not sure if this is at all possible for your tablet's stylus. –  Karan Dec 29 '12 at 21:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.