Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In the beginning, I had a NVIDIA 9600GT graphics card, and Windows 8 was smoothly running on it. Then, I bought a GTX 650 Ti, and inserted it into my computer instead of the 9600gt. When I booted up Windows, it turned out to be in a low resolution mode, and the screen had some serious vertical tearing (5mm vertical stripes). I tried to boot it into safe mode and reinstall the drivers, but to no avail: 1-2 times the screen was normal, but after a reboot it reverted to the f-ed up state, or even worse, I got a black screen after the windows logo. The drivers I used were 306 and 310 WHQL.

At the end, I installed Windows 7, just to check if it was a hardware problem, and luckily it isn't - the computer works flawlessly. Except that I got used to Win8, and I want it back.

Can you help me to somehow install Windows 8, and use my new gpu at the same time?

The video that describes my situation exactly is here

share|improve this question
    
Have you tried completely removing all existing nVidia drivers (and rebooting) before attempting to install the latest version? Exactly which "310" version(s) did you try? –  Ƭᴇcʜιᴇ007 Dec 28 '12 at 22:40
    
Yes, I tried all the 4 combinations (install/uninstall in safe/normal mode), but maybe I did not reboot after each try. I used the lates available yesterday, eg. 310.70 whql (not beta). Can you suggest me the exact procedure (in which mode to install/uninstall)? –  dancsi Dec 28 '12 at 22:54
    
Is there a video BIOS update available for the card? –  Bacon Bits Dec 28 '12 at 22:54
    
There are no vga BIOS updates for my card –  dancsi Dec 29 '12 at 12:55
    
What's the rest of the hardware? Does your motherboard come with a built-in graphics card, perhaps? That might screw things up with Windows 8, especially if you ran it without a graphics card, prior to installing the GTX 650 Ti. –  zack_falcon Feb 11 at 6:40

1 Answer 1

Disable FXAA in the nVIDIA driver options. This causes graphic issues with the new UI.

share|improve this answer
    
It isn't enabled. The problem appears even in the Windows 8 graphical bootloader, before any drivers have been installed –  dancsi Dec 29 '12 at 12:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.