Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In GParted, I'm trying to remove a partition that I'm not using (to make space for another operating system). The partition to remove is either dev/dev6 or dev/dev7. How can I view the contents of either partition (to make sure that I'm not accidentally deleting the wrong partition)?

I tried using the command cd /dev/sda6 to view the partition sda6, but then I got the following output: bash: cd: /dev/sda6: Not a directory. Is there another way to view the contents of a specific partition?

share|improve this question

2 Answers 2

GPartEd is made for dealing with partitions, not files. :)

Why not look at dev6 and dev7 in a terminal window instead of trying to do it in GPartEd?

More info on the terminal window included in the GPartEd LiveCD see the GPartEd documentation.

for info on navigating in Linux, check out:

share|improve this answer
    
How can I view the files in these partitions from the terminal window? –  Anderson Green Dec 28 '12 at 22:54
    
See the link I edited in. If you are stuck, you may need to study up on some Linux basics like cd and ls. :) –  Ƭᴇcʜιᴇ007 Dec 28 '12 at 22:57
    
The GParted documentation explains how to open a terminal window (and list the contents of a directory using the ls command), but I still want to know how to navigate to a specific partition and view its files. Would I simply use cd dev/sda6 to navigate to a specific partition, or would another command be necessary? –  Anderson Green Dec 28 '12 at 22:58
    
I tried to navigate to dev/sda6 and I got the following output: bash: cd: dev/sda6: No such file or directory –  Anderson Green Dec 28 '12 at 22:59
    
I used the command cd dev/sda6 and I couldn't get to the partition using that command. Is it possible to navigate to a specific partition this way, or should I use a different command? –  Anderson Green Dec 28 '12 at 23:02

(I for myself needed that option last week but I can't remember what software we were using.
It has the same ability. I think it was Paragon Partition Manager)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.