Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Firefox in 4 different machines and they are all in sync mode. The problem is, everytime I start Firefox on any of these machines, I receive an alert saying that my account name or password are incorrect and that Sync will try again automatically. Nothing happens, so i click the preferences button beside the message, update my password and Sync starts to work fine. How can I solve this? I've deleted my account 3 times and started new ones but I'm still having the same issue. Can anybody help me please?

share|improve this question
    
What version of FF are you using? Latest? Googling for this issue turned up several ticket for it on various sites. google.com/… –  slm Dec 29 '12 at 13:24
    
Version 17.0.1 and I've also looked for a solution in google but could not find any. I'm begining to think that maybe my Router's default Firewall is blocking something. –  Flavio de Souza Dec 29 '12 at 19:15

1 Answer 1

I had the same problem with Firefox 20.0.1. I solved it when I saw that my Sync password saved in Firefox (Options -> Security -> Saved passwords -> Show passwords) was not the same as the one I entered when I set up Sync. Some special characters (like é) were replaced by other characters.

So I solved the issue by changing my password and using only a-z A-Z 0-9 characters.

(I filed a bug here)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.