Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am a recent fan of Linux Mint MATE and I found that its a nice work. Recently I have been facing an issue with the mint4win.exe. The package as a whole works since I have driven the OS live using a flash drive. I wanted to install it alongwith Windows 7 but when I try to open mint4win.exe, it doesn't runs. Kindly help!

share|improve this question
    
The installed windows is a Genuine 64-bit Home Premium copy. –  Sumit Gera Dec 29 '12 at 17:45
    
Maybe try right-clicking and running the program as admin? –  Karan Dec 29 '12 at 23:19
    
it doesn't, even I tried running it with a suffix --32bit!! –  Sumit Gera Dec 30 '12 at 3:26
    
How would a suffix help? Maybe the file's corrupted. According to what I've read the included Mint4Win.exe file should work fine with Mint 14 "Nadia" in Win7. –  Karan Dec 30 '12 at 22:18
    
i tried another copy of a 64 bit version of mint nadia.. that too doesn't work.. the suffix wouldhelp in a similar way it works for wubi.exe in Ubuntu. See the faqs for wubi.exe . Here wiki.ubuntu.com/… –  Sumit Gera Dec 31 '12 at 5:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.