Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Excel's cells are very small when at 100% zoom (see screenshot below):

SU525713 example

I have searched Excel's menu but couldn't find anything relevant. I tried to install Microsoft Fixit but it said it wasn't supported by my operating system (Windows 7 Home Basic).

Can anyone help restore the look of my sheet to 'as default' please?

share|improve this question
    
Did you try repairing or reinstalling Excel? – Ƭᴇcʜιᴇ007 Dec 29 '12 at 18:56
    
Hi, thanks for reply. It was installed when i bought the machine. For now I don't have office licence and until I buy a new one i need to use this installed version. – Timur Aykut YILDIRIM Dec 29 '12 at 19:02
up vote 1 down vote accepted

You can reset the customized user settings automatically by using Microsofts Fixit, click the link (http://download.microsoft.com/download/B/0/C/B0C6EEE0-47D4-47FD-AA50-CABAA515D0D8/MicrosoftFixit50274.msi) to download Microsoft Fix it 50274 Click Run in the File Download dialog box, and follow the steps in the Fix it wizard.

share|improve this answer

Step 1

Click the Start button and open the "Control Panel."

Step 2

Click the "Uninstall a program" link under Programs.

Step 3

Scroll down and highlight "Microsoft Office."

Step 4

Click the "Change" button and wait for a new window to open.

Step 5

Click to select the "Repair" option and click "Continue" to authorize your computer to repair Microsoft Excel to its default settings.

share|improve this answer
    
Hi, thanks for reply. I tried repairing but it didn't succeed – Timur Aykut YILDIRIM Dec 30 '12 at 13:54
  1. Close all office programs.
  2. Press Win + R
  3. Type regedit and press Enter.
  4. First backup this key HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel
  5. Then delete it.
  6. Reopen excel.
share|improve this answer

Try this:

  1. Run regedit and go to the following path:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Excel
    
  2. Delete the OPTIONS folder.

Excel will create it again when open.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .