Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have BenQ T241WA monitor. It uses VGA.

With regular cable it is Ok and I can set it native resolution 1920x1200 Right now I need a longer cable. When I plug longer VGA cable I get max resolution 1600x1200.

I wish to force video adapter to use 1920x1200 instead of 1600x1200. How do I do that?

OS: Windows 7 64 bit
Video: NVidia GeForce 9500 GT
Monitor: Generic Non-PnP Monitor

With original cable monitor is defined as Generic PnP Monitor. PnP is not working over longer cable.

I ask about how to force Windows 7 to use different resolution then default max 1600x1200.

On Linux I can edit xorg.conf. What Windows offer as alternative?

share|improve this question
    
Check the graphics control center. I have a Dell Ultrasharp 2412 (1920*1200) and it works fine with VGA (i have a GF9500GS at the desktop and an intel |something| laptop card), but both use linux, so it is related to the OS/Driver. –  Claudiop Dec 29 '12 at 19:57
    
Thanks @Claudiop If I connect regular short VGA cable then it has all options as well. The problem when I connect longer cable. –  Max Dec 29 '12 at 20:00
add comment

1 Answer

up vote 3 down vote accepted

The VGA standard cable has no limit resolution, but a longer cable will catch more noise until a point where it limits the resolution.

So the only thing that limits the resolution is the bandwidth that the cable is able to transfer, if the cable is unable to transfer enought bandwidth to make a complete 1920x1200 screen, the only thing that you can do is buy a better quality cable or use a shorter one.

Source

share|improve this answer
    
I wish to know how to force video adapter to transmit signal with resolution I define. On linux I can do that in xorg.conf. I do not know how to do it in Windows 7. –  Max Dec 29 '12 at 22:15
    
Try this: nvidia.com/object/custom_resolutions.html I can't test, i don't use windows. –  Claudiop Dec 30 '12 at 1:18
    
Have been there many times and have not noticed that. Thanks! –  Max Dec 30 '12 at 8:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.