Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After I played some ol' skool games like Age of Empires I, Google turned up with bold font in Firefox (any version). I'm running Windows 7 x64, and application restart or system reboot isn't helping.

How do I fix it?

share|improve this question
    

1 Answer 1

up vote 2 down vote accepted

The problem is often caused by hardware acceleration, which causes the application to render some fonts in bold. It can also be the result of compatibility problems with the current operating system.

I found two possible solutions:

  • Enable Windows compatibility mode for Firefox;
  • Disable hardware acceleration in Firefox.

Both possible solutions are described here.

Disabling hardware acceleration solved my problem.

share|improve this answer
    
Just a comment to other readers: make sure to re-enable hardware acceleration if this does not fix your issue. Hardware acceleration can dramatically improve the rendering speeds of few sites. –  Wk_of_Angmar Dec 31 '12 at 2:14

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.