Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a BT Home Hub v3 (type B) as my master router, connecting to fibre broadband.
I then have the following routers at hand:

  • Sky NETGEAR DG934G
  • Sky NETGEAR DG934G (although I've already been playing around with the firmware on this router. I've set it back to the default firmware but I cannot find out the IP address, and the default 192.168.0.1 doesn't seem to work.
  • Belkin F5D7632-4

My question, how can I connect two of these routers together wirelessly?

As I understand it to wirelessly connect two routers they both need WDS.
The Belkin has WDS on it, however as far as I'm aware the BT Home Hub doesn't. I've also read WDS can be enabled on the DG834G so I attempted to upgrade one of my DG934G routers' firmware to DG834G 4.03.04, however the Advanced Wireless tab didn't appear, which I read it should because that's where the WDS settings are.

I continued playing around with different firmware on that router until it became stuck in flash mode. I finally got it out of flash mode and back to it's original firmware, although I've no idea what the IP address of it is. It works as an unmanaged access point via ethernet at the moment, until I can find out the IP.
The IP isn't automatically set via DHCP either, and I have tried resetting the router with the pinhole, but no luck.

So if I'm right, at this point I just need to get WDS working on one of the other routers, as the Belkin already has WDS built in.

If necessary, I'll flash the BT Home Hub, but I'v searched the net and can't find a way to flash that specific model. I'd hoped the two Sky routers could connect to each other, but I need the IP of one of them first.

I have also looked at buying wall plugs or new routers specifically designed for this, but if I can get away with being a cheapskate (i.e. using what tools I have at hand already) I will.

share|improve this question
add comment

2 Answers

For this I would be turning to DD-WRT, but I can't seem to find your router in their database.

I like to set the main router as the DHCP server. So you don't have this weird overlap of DHCP. Then you disable DHCP on the other routers. I haven't actually used WDS before I use the repeater bridge option instead.

Make sure all of the routers are on the same subnet, but have different IPs (192.168.1.1, 192.168.1.2).

Repeating/ wireless bridging does not work for all routers so you may have to face the fact that yours don't support it. In that case I would look at getting a WRT54GL or its N equivalent.

If you can't find the IP address of the router, then have a look if it is listed as a client on another router or download fing

Goodluck.

share|improve this answer
add comment
up vote 0 down vote accepted

After further research, all day, I've found out the DG934G is a DG834G router reboxed by Sky. So I flashed the firmware on the fully-working DG934G to 4.01.28 and the 'Advanced Wireless Settings' option appeared in the routers control panel. I must have installed the wrong firmware before. I enabled WDS on my Belkin again, added the MAC address of my DG934G/DG834G. I then enabled WDS on the DG934G/DG834G and added the Belkin's MAC address.
Turn off both routers, turn on the Belkin, and then turn on the DG934G/DG834G - and everything worked fine!
I also disabled DHCP on the DG934G/DG834G of course. Though I disabled DHCP on the Belkin too but that's only because my Belkin isn't my primary router. The DHCP server runs on my BT Home Hub.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.