Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Recently installed Win 8. Sometimes on laptop, I will scroll left using touch pad, and the time/date box pops up on lower left. Have to click out of it to continue scrolling. Not sure what I am doing that activates that feature, but how do I disable that?

share|improve this question
    
Which laptop model and what driver of touch-pad you are using? –  avirk Dec 31 '12 at 2:28
add comment

2 Answers

You're probably swiping from the right edge of your laptop's touchpad which activates the charms bar. Windows 8 laptops have touchpad gestures as described here. So what to do? Just make sure you don't swipe from the right edge of your touchpad and you'll be cool. OR you can disable the gestures from the settings of your touchpad driver's software

share|improve this answer
add comment

You can disable these gestures in the control panel applet for the touchpad:

  1. Go into control
  2. panel hardware and sound
  3. mouse
  4. touchpad settings

then disable the slide across gestures.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.