Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer runs a clean install of windows 8, and the volume lowers down automatically on any software or browser playing music when the monitor shuts off.

The speakers are not connected to the monitor.

(it doesn't mute completely, it always goes down about the same percentage)

I don't have a screen saver set, I only set the monitor to shut off after 5 minutes of inactivity and ask for password when the monitor is on once again. Also the computer is set to never hibernate or go to sleep.

This happens always, to the point that if i start working on the computer and walk away again and again, the volume lowers down every single time, so listening to music while away from the computer is pretty much impossible.

I have tried this:

(Control Panel > Hardware and Sound > Sound > Communications tab & Select "Do Nothing")

As in this question VLC turns down Sound volume when monitor is turned off before even searching here, and it didn't work.

On volume mixer, the device volume does not go down, only the application itself.

Also, under power options, i have searched under every single setting, and have seen nothing special.

Viewsonic monitor, windows 8 pro x64, tried with pandora, winamp, rockradio1, vlc, windows media, always the same result.

Any suggestions?

Cheers!

share|improve this question
    
"Volume lowers down automatically": How much does it lower down, to a particular level or does it totally mutes off? And does the same happen when you manually turn your monitor off by pressing its power button? –  Viral Jain Dec 31 '12 at 4:11
    
Have a poke around in Control Panel\All Control Panel Items\Power Options\Edit Plan Settings\Advanced . I don't see anything in there, but you may have additional drivers installed. –  Sam Dec 31 '12 at 4:26
    
@Daredev Always the same percentage. It doesn't mute, but i don't remember the percentage itself. I can check back at home. –  guisasso Dec 31 '12 at 12:23
    
@Sam Nothing there, i have looked under every setting there. –  guisasso Dec 31 '12 at 12:24
    
How is the monitor connected to the computer? Via HDMI or DVI? –  Sam Dec 31 '12 at 20:13

1 Answer 1

up vote 1 down vote accepted

Windows updated fixed the problem. I don't know exactly which update to what, but without any hardware changes the problem is now solved.

share|improve this answer

protected by Community Sep 14 '13 at 16:27

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.