Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Since upgrading from Debian stable to Debian testing, every time I issue a mount command from the terminal, the file manager opens a window to the mounted path, interfering with my scripts (volume is in use for a split second).

I can't figure out how to disable Gnome's auto-opening of a file manager window for mounted volumes..

share|improve this question

it does what you want for the current session:

gsettings set automount false
share|improve this answer
Doesn't seem to work.. The command executes successfully, but an attempt to open the file manager to the mounted path persists. – Mahmoud Al-Qudsi Jun 29 '13 at 23:02

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.