Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Vmware Fusion installed on Mac Osx Mountain Lion and for some reason I can't connect to the internet on my guest os Windows 7 even though my mac has internet access. Internet used to work fine but suddenly it stopped working for no apparent reason. Tried switching network adapter to Nat,Bridged,Host Only but didn't work. Any ideas?

share|improve this question
    
I had this once - turned out to be a 3rd party firewall product was blocking the vmware client. – FreudianSlip Jan 1 '13 at 7:59
    
@FreudianSlip I'm running into the same issue that you seem to have solved. Any advice? – Brian May 5 at 21:08
    
Only as above Brian - it turned out to be a 3rd party firewall application on the Mac - I cant recall which one it was now, but when it was turned off, everything sprang into life. – FreudianSlip May 6 at 12:44

You must log in to answer this question.

Browse other questions tagged .