Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I switched on my laptop at 9 o’clock this morning and it is now 14:00 hours, where in after a series of reboots, hard or soft, I am able to open my browser.

I opened a notepad and noted down following services and processes running on my system which right from the start consumes 1.32 GB of memory.

1.32 GB Memory is in use

Chrome browser is closed when I was viewing the taskmanager and using notepad it is showing me a lot of instances of chrome.exe process when I am using only notepad. csrss.exe with out username is running. Physical Memory in use is 37% Processes 65

avp.exe *32             772 
BluetoothHeal           752
BTStackServer.exe       6164    
BTTray.exe          4788
csrss.exe           1728
DCSHelper.exe *32       1320
DivXUpdate.exe *32      5428
dwm.exe             11,264
explorer.exe            16,972
GoogleUpdate.exe        360 
klwtblfs.exe            1620
NclMSBTSrvEx.exe        1432
notepad.exe         1892
PCSuite.exe *32         9924
taskhost.exe            1968
taskmgr.exe         3364
ubuntuone-control       28,988
ubuntuone-syncdaemon.exe    81,088
VCDDaemon.exe *32                1132
vmware-tray.exe *32         1044
WebcamDell2.exe *32     1952
winlogon.exe            2052
wmpshare.exe            1728

Services in TaskManager

VaultSvc            Stop
SamSs               Running
ProtectedStorage        Stop
NetTcpPortSharing       Stop
Netlogon            Stop
KeyIso              Running
idsvc               Stop
EFS             Stop
AxInstSV            Stop
bthserv             Running
Power               Running
PlugPlay            Running
DcomLaunch          Running
WinHttpAutoProxy        Stop
WebClient           Stop
WdiServiceHost          Running
W32Time             Stop
THREADORDER         Stop
SstpSvc             Running
sppuinotify         Stop
nsi             Running
netperform          Running
lltdsvc             Stop
fdPHost             Running
EventSystem         Running
wcncsvc             Stop
upnphost            Stop
TBS             Stop
SSDPSRV             Stop
SensrSvc            Stop
SCardSvr            Stop
QWAVE               Stop
Mcx2Svc             Stop    
FontCache           Stop
FDResPub            Running
AppIDSvc            Stop
wscsvc              Running
WPCSvc              Stop
lmhosts             Running
HomeGroupProvider       Stop
eventlog            Running
Dhcp                Running
AudioSrv            Running
WwanSvc             Stop
pla             Stop
MpsSvc              Running
DPS             Running
BFE             Running
PNRPsvc             Stop
PNRAutoReg          Stop
p2psvc              Stop
p2pimsvc            Stop
wudfsvc             Running
WPDBusEnum          Running
Wlansvc             Running
WdiSystemHost           Stop
UxSms               Running
UmRdpService            Stop
TrkWks              Running
TabletInputService      Stop
SysMain             Running
PcaSvc              Running
Netman              Running
IPBusEnum           Stop
hidserv             Running
dot3svc             Stop
CscService          Running
AudioEndpointBuilder        Running
Wsearch             Stop
WMPNetworkSvc           Stop
wmiApsrv            Stop
wbengine            Stop
wampmysqld          Stop
wampapache          Stop
VSS             Stop
VMwareHostd         Running
VMUSBArbService         Running
VMnetDHCP           Running
VMAuthdService          Running
vds             Stop
UIODetect           Stop
TrustedInstaller        Stop
swprv               Stop
SwitchBoard         Stop
stisvc              Stop
sppsvc              Stop
Spooler             Running
SNMPTRAP            Stop
SkypeUpdate         Stop
Skype C2C Service       Running
ServiceLayer            Stop
SDRSVC              Stop
RpcLocator          Stop
PerHost             Stop
ose             Stop
odserv              Stop
mysql               Starting
msiserver           Stop
MSDTC               Stop
MozillaMaintenance      Stop
MicrosoftOffice Groove Audit Service Stop
HWDeviceService64.exe       Running
HPSIService         Running
gupdatem            Stop
gupdate             Stop
Fax             Stop
ehSched             Stop
ehRecvr             Stop
defragsvc           Stop
COMSysApp           Stop
clr_optimization_v2.0.50727_64  Stop
clr_optimization_v2.0.50727_32  Stop
ChangeModemDeviceService    Running
btwdins             Running
AVP             Running
Apache2.2           Stop
ALG             Stop
wuauserv            Running
Winmgmt             Running
wercplsupport           Stop
Themes              Running
ShellHWDetection        Running
SharedAccess            Stop
SessionsEnv         Stop
SENS                Running
seclogon            Stop
SCPolicySvc         Stop
Schedule            Running
RemoteAccess            Stop
RasMan              Running
RasAuto             Stop
ProfSvc             Running
MSiSCSI             Stopped
MMCSS               Running
LanmanServer            Running
iphlpsvc            Running
IKEEXT              Running
hkmvsc              Stop
gpsvc               Running
EapHost             Running
CertPropSvc         Stop
Browser                Running
BITS                Running
BDESEVC             Stop
AppMgmt             Stop
Appinfo             running
AeLookupSvc         Stop
WinRM               Stop
Wecsvc              Stop
TermService          Stop
TapiSrv             running
NlaSvc                      running
napagent             stop
LanmanWorkStation               running 
DnsCache           running
CryptSvc          running
KtmRm               stop
PolicyAgent       stop
PeerDistSvc      stop
RemoteRegistry         stop
RpcSs              running
RpcEpMapper         running
WinDefend            stop
WbioSrvc               stop
WcsPluginService        stop
WerSvc                     running/stop

Kaspersky Antivirus 2012 is installed on this system what could be the problem and what should I look in?

UPDATE The system has become so slow that when I try to refresh page on Superuser I get following

408 Request Time-out

Your browser didn't send a complete request in time

Programmes installed on my system Skype, Photoshop Eclipse Wamp Firefox Nokia PC Suite Scanner Software


as per some comments to disable unnecessary programmes via msconfig rather than msconfig opening I get following pop up after a delay of 15 minutes (after typing msconfig in start menu)

 "C\Windows\system32\msconfig.exe" the operation returned because timeout period expired. 

Ok I go to safe mode type msconfig disable almost every thing and reboot unfortunately even now I can not read a pdf in normal mode the system has become so slow that it can not be used. I am posting these questions from a different machine.

share|improve this question
Chrome might have crashed, I'd say try to reboot your machine. – Toby Allen Jan 2 '13 at 9:10
You said now you are able to start Browser, What is the problem now ? If everything is working fine Don't worry about the Memory usage. (mine is using 40% at startup) To reduce that remove unnecessary programs from startup. – Ankit Mishra Jan 2 '13 at 9:24
The problem is to be able to reply to the comments here itself I had had to wait for more than 15 minutes on my system, as far as programmes are concerned Skype,Chrome,Eclipse,Kaspersky are the only programmes I can recall which are installed, if I would have been able to use my laptop easily then I would not have posted the question here 40% of RAM is always busy some where.How do I find out which program is using how much memory – Registered User Jan 2 '13 at 9:29
off topic but why do you have Ubuntu one subscription and preferences in windows-7 ?? ubuntuone-control 28,988 ubuntuone-syncdaemon.exe 81,088 – WeloSefer Jan 2 '13 at 9:31
because it is a dual boot system and many a files I use for backup.The system is so slow that while refreshing pages here on I get following Stackoverflow 408 Request Time-out Your browser didn't send a complete request in tim – Registered User Jan 2 '13 at 9:35

Two things to note here:

1) Chrome is very resource intensive depending on what is installed. Open up the browser, in the upper right corner you should see the three bars next to the favorites star icon- click it. Go to tools > Task manager > view the resources it's running. Above task manager, in the drop down menu, was the 'Extensions' option. Go there to disable anything you don't need/want.

2) Click on the bars > Settings > scroll to bottom and select 'Show advanced settings' > scroll to bottom again and uncheck 'continue running background apps...' > Restart chrome

Note: You can also run 'msconfig' from the run box > Startup tab > disable Google auto Updates and anything else you don't need to load at startup. Obviously, you don't need Skype running in the background until you want to use it.

share|improve this answer
Unable to open Start Menu itself to be able to type msconfig in Run section – Registered User Jan 2 '13 at 9:52
hit ctrl, alt, delete > task manager > file > new task(run) – Josh Campbell Jan 2 '13 at 9:55
boot on safe_mode if possible and do msconfig – khaled_webdev Jan 2 '13 at 9:59
hitting on ctrl+alt+delete I get a black screen and a message pops up "Failure to display security and shutdown options .the logon process was unable to display security and logon options when CTRL+ALT+DELETE was pressed.If the operating system does not response press ESC or restart the computer by using the power switch." – Registered User Jan 2 '13 at 10:05
Hmmm, I thought initially it might be a hard disk issue but this is a dual boot system and Linux is running properly on this system,I believe it can be a malware or similar kind of issue – Registered User Jan 2 '13 at 14:29

Scan your system with SpyBot - Search & Destroy , link2 (choose language on setup). It will guide you step-by-step through saving the registry, updating the database, immunizing and finally the scan itself.

share|improve this answer
in safe mode or normal mode? – Registered User Jan 3 '13 at 15:04
the working mode hh, wherever,do it in safe_mode cause I think more safe and efficient – khaled_webdev Jan 3 '13 at 15:08
before any action , save your important data in other partition (like D:) or external device (recommended also) – khaled_webdev Jan 3 '13 at 15:10
no I am unable to do it in normal mode system is damn slow and more over te link you gave is not in English I do tried in safe mode and the instructions are not in english so could not understand. – Registered User Jan 3 '13 at 15:26
see link2 and choose language while installing – khaled_webdev Jan 4 '13 at 9:24

Use RAMMap to see why Windows uses the Memory:

If you're unsure, save the data in RAMMAP as rmp, zip and upload them.

share|improve this answer
should this be done in safe mode or normal mode? – Registered User Jan 2 '13 at 14:56
do it in normal mode when you have the high Memory usage. – magicandre1981 Jan 2 '13 at 15:05
In normal mode reaching the folder where RAMMAp is kept took 30 minutes and when I double clicked it following message came "E:\Rammap.exe this operation returned because timeout period expired" – Registered User Jan 2 '13 at 16:44
run RAMMap when you have no issue and minimize the Window. If you have the issue again, restore the Window and press "Refresh". Now save the data. – magicandre1981 Jan 2 '13 at 18:40
use this tool:…, run it and boot into safemode. Now you can use the Windows installer to remove software. – magicandre1981 Jan 3 '13 at 19:12
up vote 0 down vote accepted

I have solved my problem I booted the system with Linux and deleted

1) C:\Program Files\KIS <-- Kaspersky Anti Virus
2) C:\Program Files\Java\JRE

and rebooted the system works perfectly,now.

Windows updates and antivirus software's are a problem in itself. I wanted to do some programming using eclipse and Java environment on this laptop but I am installing Linux now on this one as Windows has been too slow.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .