Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using OpenOffice 3.4.1 on Windows 7, the Writer keeps giving me these weird bumps in my words. Sometimes, randomly, the words I type have little hills and/or valleys of about one pixel. I took a screenshot and blew it up so you can see what I mean.

enter image description here

What's going on? Is this a bug, or a feature? If font matters, I'm using Calibri, but this happens with other fonts like Times New Roman too.

share|improve this question
    
Have you tried adjusting your ClearType settings? Is your monitor an LCD or a CRT? –  Zooks64 Jan 2 '13 at 17:21
    
Remind me again how to tell the difference? –  Lincoln Bergeson Jan 2 '13 at 17:25
3  
LCD is commonly referred to as Flat-Screen or Flat-Panel, while CRT's look like old TV's. –  Kruug Jan 2 '13 at 17:28
3  
+1 for the visual explanation –  nixda Jan 2 '13 at 17:28
1  
Sometimes these types of issues can be caused by a video driver bug. Can you check if your video drivers are up to date? If you're not sure how to check, post the make and model of your computer and I might be able to help. –  Tweek Jan 14 '13 at 1:56

3 Answers 3

Click Start - Run, type ClearType and then select Adjust ClearType Text. In the dialog that appears make sure ClearType checkbox is ticked and then go through the remaining dialogs to complete the wizard.

Note: you need to complete the entire wizard otherwise the settings will not be saved.

For screenshots and step by step instructions see http://www.howtogeek.com/howto/28790/tweak-cleartype-in-windows-7/

As the page suggests some applications might be doing their own font smoothing so in that case the steps above might not be sufficient.

Also you seem to be using OpenOffice which is an outdated branch and probably not supported as well as LibreOffice. If the problem is not solved through ClearType Settings then I would strongly suggest to switch to LibreOffice instead as this is probably better maintained and is the 'established' way to go.

And, optionally, if you really want to know the reason why LibreOffice should be used over OpenOffice have a look at http://www.linuxinsider.com/story/76331.html.

share|improve this answer
1  
upgrading to libreoffice solved the problem for me. –  Lorenzo Von Matterhorn Jan 19 '13 at 0:20

If cleartype option is not working,

  1. Check if it is an issue with display. Open a different software say notepad and type text in same area on display
  2. If not, to check for driver issue, bring up something on display before windows boots(say BIOS setup) and check if misalignment is there
  3. Try changing your default printer. Sometimes, old printer drivers mess up text rendering.
share|improve this answer

Waidesworld at www.oooforum.org suggests turning off the antialiasing:

I had the problem with the last few versions. I finally solved it recently by selecting in Writer Tools/Options/View and unchecking the box "Use Anti-Aliasing". I have an ATI Radeon card and never believed that was the problem. Hope this helps some people.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.