Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to show my Administrative Tools in the Start menu of my newly upgraded Windows 8 Pro computer. It was initially on Windows 7 Pro.

I have gone into Settings » Tiles » Show Administrative Tools via the Start Menu, however that shows nothing. I can right click the Start Menu area and go to All Apps » Control Panel (which brings me back to the desktop) and then go to Administrative Tools.

Any other solutions for making the Administrative Tools show up?

share|improve this question
    
Are you sure they didn't get added to the Start Screen? Did you try scrolling all the way to the right? –  Karan Jan 3 '13 at 5:50
    
Yes and there is nothing. What I find odd is that the Tile is set to Yes on Show Administrative Tools and it doesn't show that tile. I guess thats more of my concern –  meanbunny Jan 3 '13 at 20:03
    
Hmm, maybe unchecking that option and performing a Start Screen reset will help, if you're willing to try it. –  Karan Jan 3 '13 at 20:07
    
Tried that and no difference just deleted all my icons which is fine I just want the Start Menu to behave how its designed. –  meanbunny Jan 3 '13 at 20:29

3 Answers 3

Step 1 - Via File Explorer

Open file explorer and go to

Control Panel\All Control Panel Items\Administrative Tools

That will bring you directly to Administrative Tools.

Step 2 - Desktop Shortcut

Continue from step 1, in file explorer location bar, holding/pressing the left most icon, drag and drop it on to your desktop.

That create a desktop shortcut for you.

Step 3 - Pin to start

Right click on that desktop shortcut, then select Pin to Start.

share|improve this answer
up vote 0 down vote accepted

The only solution I found to this was going into the Start Menu->General->Refresh your PC without affecting your files.

After that the tools showed back up.

share|improve this answer
  1. Press Win + I to get the "Settings" charm.
  2. Move the slider under "Show administrative tools" to the right (until you see "Yes").
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.