Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A notification randomly appeared while I was using my computer at the bottom right of the screen informing me 'Drivers had been successfully installed' and the Internet connection disconnected suddenly. I didn't install anything.

Should I be concerned and what can I do to investigate this? I've scanned my computer using Avast and I have checked the list of installed drivers but I'm not sure if the date displayed is the actual date they were installed/updated. Any more suggestions? What could have caused this?

share|improve this question
1  
This is a hardware or software issue, not a security issue. It might be, but a lamp going dark can also be a security issue while it probably just burned out. Your network hardware got reconnected, which is probably a bug in the driver or something, and the cause is not related to security. –  Luc Jan 1 '13 at 20:15
add comment

migrated from security.stackexchange.com Jan 3 '13 at 9:36

This question came from our site for Information security professionals.

1 Answer

Go in to "View Reliability History" (if Windows Vista/7/8), and you should be able to see what driver was installed.

My bet is on Windows update automatically installing a network driver update which wiped config, and it took a while for you to get a new DHCP lease - or, your machine has a static ip (no DHCP on your network) and the info was wiped during the upgrade.

IF this is wrong, please say in comments and I will try to help further - but, I don't think anything is actually wrong here.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.