Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I followed the advice here to shut off fast boot in order to wake-on-LAN my Windows 8 machine when powered down. This worked for me which shows that the packet is being forwarded properly from my router and the network card of the computer is receiving that packet. However, I am not able to power on the computer if it is set to hibernate. This leads me to believe it is an issue with Windows. What could be going on here?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Quoting this page:

  1. On the target computer in Device Manager or in the network settings select the network card.
  2. Click on: Properties
  3. Click on the configure button of the network card.
  4. Select the tab: Power management
  5. Set a check mark at: Allow this device to bring the computer out of standby
  6. Click on: OK
  7. Continue to close all property pages.

It seems that when Windows hibernates, the power management settings for Windows prevent it from completely turning loose of the NIC and letting BIOS manage the device for WOL purposes. Hope this helps.

share|improve this answer
    
Thanks for your response. This setting is already enabled on my machine. I am still not able to WOL from sleep or hibernate. I also checked that "Wake on Magic Packet" is set to "Enabled" in the advanced tab. –  Tails86 Jan 3 '13 at 22:50
    
I don't know what changed, but it started working for me... Must have been magic! –  Tails86 Jan 4 '13 at 7:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.