Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I don't know if here is the right Stack, but I have this problem:

I bought a new computer kit (Asus P8Z77-v LX, 2x4GB Corsair Vegenance CMZ8GX3M2A1600C9 and Intel i5 3570K). The problem is, after one day using PC it freezes, and on reboot the MemOK LED is turn on...

If I unplug one of DIMM, it run normally, but the other DIMM seems broken. The awkward part is: it works in another computer (with totally differents config) and is the same model memory.

Results:

  • DIMM #1: work on my PC, work on another PC
  • DIMM #2: don't work on my PC, work on another PC
  • DIMM #1 + #2 (DC): don't work on my PC, work on another PC
  • 2x Generic DIMM (DC): work on my PC, work on another PC

I tried to press MemOK button but it doesn't solve. I don't use OVERCLOCK (I'm running in JETEC 1333 Ghz, but I tried XMP) and I updated the BIOS to last version. How PC doesn't boot, I can't use MemTest on it. I tried to change slots, problem continues.

The question is:

  • Memory is broken? Why it work in another PC?
  • I can do some more tests?
share|improve this question
    
Go into the BIOS settings and make sure all memory timing and voltage settings are at their defaults. This problem commonly occurs when BIOS settings are tuned for a particular memory configuration and then the configuration is changed without restoring the BIOS settings to their defaults. –  David Schwartz Jan 4 '13 at 2:09
    
This could also be a motherboard or power supply issue. –  Buggabill Jan 4 '13 at 2:10
    
@Buggabill I tried use the original configs (F5) and changed my power supply, too. –  David Rodrigues Jan 4 '13 at 2:13
    
@DavidSchwartz But this happened while I was using the system normally. –  David Rodrigues Jan 4 '13 at 2:15
1  
You can use Memtest on it... you just have to do it on the PC that it works in. Just because it works in a PC doesn't mean it's not bad. I know that sounds silly, but I've seen countless examples of where a bad stick of Ram still functions to one degree or another.... but will fail Memtest. –  Bon Gart Jan 4 '13 at 2:30

1 Answer 1

I noticed you have an unlocked CPU; is it overclocked? If so, try resetting it back to the original clock speed. As well, it is possible there is an issue with the memory controller on the motherboard, or the power supply.

If it's the motherboard (memory controller), then it is worth RMA'ing the board. To check this, you'll need another piece of memory to test with first. Because this is usually the cheaper way, I would recommend this first. If it does the same thing, we know it's not memory.

For the power supply, it's tricky unless it's completely dead. Try the Power Supply in another computer if you can, with DDR3 memory and the same graphics card

share|improve this answer
    
Not is overclocked, and I tried to use factory reset too. All four memory slots are fine (I tested with the workable DIMM). / Other memories work fine (with DC too) / I changed my Power Supply too and nothing. :( ... Unplug my video card can to change results? –  David Rodrigues Jan 4 '13 at 2:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.