Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I launch Skype at the same time as a game (Killing Floor), all my in-game sounds are muted.
I can still hear my friends on Skype, but I can't hear any in-game sounds.

I'm using Windows 8 and tried messing with the mixer, but it didn't help.

Any advice is helpful.

share|improve this question
    
I believe Skype by default mutes other sounds when you're on a call. There's probably something in the settings for that. I'd give a more in depth answer, but I recently stopped using Skype. – SaintWacko Jan 4 '13 at 7:01

Click the sound icon on the task bar and select Sounds. Then select communications tab, in here you can choose what to do with the volume. In your case, I would suspect you select Do Nothing.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .