Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having a problem with my Windows 8 Pro. I don't want Windows to display the "enter your password" screen after I resume from standby/hibernation.

Now I have disabled the lock screen in GPO and everywhere I could find I disabled the "ask for password when Windows resumes" option.

Power Options

System Settings

But to no avail. Windows keep asking for my password whenever it resumes. I have a local account if that matters anything. I suspect this is a bug, but can't find anyone else having problems with it.

share|improve this question
    
Did you disable it in: PC Settings>Users and under "Sign-in options" and the "Change" button under "Any user who has a password must enter it when waking this PC?" – user142485 Jan 4 '13 at 15:05

You must log in to answer this question.

Browse other questions tagged .