Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a system with
Motherboard: ASUS P8B75-M and
4 memory modules: Geil 8GB DDR3-1600 9-9-9-28 (link)

Unfortunately, BIOS (the latest) recognizes the memory as DDR3-1333 9-9-9-24.

I tried both BIOS default settings and manually entered DDR3-1600 9-9-9-28. In both cases the system looks somewhat unstable (according to memtest86+).

In the BIOS besides these 4 numbers with main memory timings there are dozens of other timings. I guess that I should set them as well to get a stable system. Could anyone help me, what to enter there?

share|improve this question
    
You may need to set the voltage manually for that, which is inherently risky. Though, the link you provided suggests that they are safe up to 1.5v (as the normal voltages). Now - can you make it to Windows with your manual timings (even though it looks unstable)? If so, check the voltages with CPU-Z to see what they are operating at with your manual timings. Edit: Looks like Chris may have a good idea for your specific RAM. –  nerdwaller Jan 4 '13 at 17:58
    
You might need to enable XMP (eXtreem Memory Profile) to get these speeds with a single pair of DIMMs. However many motherboards do not allow you to run the memory at the highest speed if you use multiple memory ranks. To test this: Insert a DIMM in sockets A2 and B2 (see page 1-18 of the manual) and try to enable XMP. –  Hennes Jan 4 '13 at 18:03
    
As to voltage in the BIOS I see Auto - 1.5V, as expected. CPU-Z in his detailed report prints Voltage 0 0.94 Volts [0x76] (CPU VCORE) Voltage 1 1.02 Volts [0x80] (VIN1) Voltage 2 3.41 Volts [0xD5] (AVCC) Voltage 3 3.41 Volts [0xD5] (3VCC) Voltage 4 1.00 Volts [0x7D] (VIN4) Voltage 6 1.60 Volts [0xC8] (VIN6). Probably CPU-Z mistakes for this particular motherboard? –  Fedor Jan 4 '13 at 18:48
add comment

2 Answers 2

That 1600 MHz figure is achieved using the XMP profile on the memory. In your BIOS there should be a setting for the memory clock/timings that should let you choose XMP, auto, or manual. Choose XMP and reboot. This option will either be in the Memory page or the Overclocking page most likely (different BIOSes have different layouts, unfortunately).

share|improve this answer
1  
Actually I cannot found XMP-enabling option in the BIOS manual. What I can do is to set frequency and timings manually. –  Fedor Jan 4 '13 at 18:40
add comment
up vote 0 down vote accepted

It turned out that 1600 Mhz and XMP mode are activated automatically for oficially supported memory modules. For my ASUS m/b there are only two 8Gb modules from dozens available on the market. So I had to return Geil memory to the shop and buy other modules. So it is still a mystery for me whether it was possible to adjust some timings to get stable operation of returned modules or not.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.