Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having difficulty getting all my wireless clients to connect. They all have my WPA2 code.

Initially all clients worked (iPods, Android phone, PC, etc.) Then DirecTV gave us a free upgrade which included Pandora. All seemed well. Then we tried to add a Nexus 7 tablet but it would not connect - it couldn't find the IP address.

I did some resetting (and not sure what else I changed) then the Nexus worked but the iPods wouldn't.

Anyway, I can't seem to get everything to connect.

I did a rest a couple of days ago and below are my Number of Dynamic DHCP Clients : 7

Computer Name :Bpa-PC
IP Address :
MAC Address: 50:e5:49:ce:91:fe

Computer Name :kindle-ff6a5ee36
IP Address : 
MAC Address : e0:cb:1d:58:f4:95

Computer Name :Netbook
IP Address : 
MAC Address : 00:25:d3:c8:97:86

Computer Name :Nana-PC
IP Address : 
MAC Address : 00:1e:e5:ea:fe:f4 

Computer Name :UNKNOWN
IP Address : 
MAC Address: 94:44:44:3d:e1:57 

Computer Name :DIRECTV-HR24-783E9B8A
IP Address :
MAC Address: 00:03:78:3e:9b:8a

Computer Name :DIRECTV-HR24-78CA974C
IP Address :
MAC Address: 00:03:78:ca:97:4c

These were the devices in the house at the time.

I did the reset because the Kindle wouldn't connect. Now it connects but my Android cell phone will not.

share|improve this question

Check the DHCP setup and be sure you have a large enogh range to allow for the clients. It should be under Network Settings- DHCP IP Address Range : Default is from .100-.199 which should be plenty.

Make sure "Always Broadcast" is selected as that can help some clients.

Also make sure you have latest firmware. If udating, be sure to back up. Some firmware updates wipe the config. Record any special ISP settings before attempting.

You may also want to do a factory reset of the DIR-655 and start clean.

share|improve this answer
This is what I am currently experiencing also. Another way to test if DHCP isn't allocating properly or enough is to assign a static IP to a device, then see if it can connect to the internet. If it can then you need to look into your DHCP setup. – Sam Jan 4 '13 at 22:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .