Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've noticed that when I have a Blackberry running, in addition to having Outlook open, emails that I reply to directly from within Outlook sometimes don't get the "replied to" or "forwarded" icons on them in Outlook. This is annoying, because I rely on that icon to tell whether I've yet responded to someone. I assume this is due to the Blackberry because it never happened before I got one, and now only happens when it's running. Can I prevent this without turning off the Blackberry?

More details: I believe we use a BES (Blackberry Enterprise Server), with the following settings on the handheld:

Email Settings -> Send Email To Handheld: Yes
Email Reconciliation -> Delete On: Mailbox & Handheld
Email Reconciliation -> Wireless Reconcile: On
Email Reconciliation -> On Conflicts: Mailbox Wins

The device (in case it matters) is a BlackBerry 8330 smartphone (CDMA) v4.3.0.127, running on Verizon's network.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

The Blackberry and Blackberry Enterprise Server are almost certainly your problem. I have had similar problems under my (slightly different) setup ever since I got my BB. As far as I can tell, the problem is that BES continually deletes and recreates emails on the server. In other words, it's a piece of crap and there's not really anything you can do about it.

share|improve this answer
    
Sad face. But good answer. thanks! –  Ian Varley Oct 8 '09 at 16:47
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.