Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a new computer with Windows 8. I have all of the settings set that the computer won't enter sleep mode or go to screen lock. I also have it set that local administrators or users won't need to enter a password, but my screen continually goes to sleep and I have to enter a password. This happens when I am a local administrator or if I am entered as a microsoft account administrator.

Please help.

share|improve this question
2  
When you say you have set all of the settings regarding this matter, exactly which settings are you talking about? With just this information, it's hard to tell what's wrong. –  Oldskool Jan 5 '13 at 17:14
    
What about screen saver settings ? Is On resume display logon screen disabled ? –  Lamb Jan 5 '13 at 17:18

1 Answer 1

Open Control Panel and go to Hardware and Sound -> Power Options. Click on the "Change Plan Settings" link next to your currently selected power plan. Under both On Battery and Plugged In, change "Turn the display off" and "Put the display to sleep" to "never." As for your password issue, click "Change advanced power settings" and set both values under "Require a password on wakeup to "never." Click "Apply" then "Save Changes."

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.