Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have almost everything keyboard-related in the accessibility settings in Windows disabled and I still can't stop the OS from beeping every time Ctrl and Shift are pressed together.

I'm not sure or don't think it's related to "sticky keys".

Does anyone have any idea what could be causing this and how I can stop it?

share|improve this question
    
Just beeps, or does something happen as well? What make/model PC is this? (Might help to mention on your other question too.) –  Karan Jan 6 '13 at 3:07
    
Just beeps. Haven't noticed any other behavior. It's a custom built PC. I can provide full system specs if necessary. –  Jeremy Privett Jan 6 '13 at 3:08
    
Under Control Panel\Ease of Access\Ease of Access Center\Make the keyboard easier to use if everything's disabled (i.e. Mouse/Sticky/Toggle/Filter Keys) I don't really see anything else that would make the PC beep with a single Ctrl+Shift combo. Some software might be responsible I guess. What's getting loaded at startup? Have you tried disabling everything? Does the issue occur in Safe Mode too? –  Karan Jan 6 '13 at 3:11
1  
Does it do this with other keyboards? If not, maybe your keyboard has some kind of macro or special function for the ctrl+shift combination. –  trpt4him Jan 6 '13 at 3:31

2 Answers 2

up vote 2 down vote accepted

This issue was caused by a program called "Game Companion" which I had previously used to force games that didn't natively support borderless windowed mode into that display configuration. It was running at startup and had hotkeys for taking screenshots which would cause a beep whenever a screenshot was saved.

share|improve this answer
    
A-ha! :) (Why don't you mark this as the accepted answer?) –  Karan Jan 6 '13 at 21:42
    
You can't accept your own answers for two days after opening the question. I still have 10 hours to go. –  Jeremy Privett Jan 7 '13 at 15:42

It's because, as you have found out: Sticky Keys are enabled

Go in Control Panel>Keyboard and disable from there.

share|improve this answer
    
Except Control Panel->Keyboard has no options for Stick Keys in Win 7 and I already said in the question that it's disabled in the Accessibility Settings. –  Jeremy Privett Jan 6 '13 at 3:00
    
enable it, see how it does then and disable it again. if it still bother you... throw the computer out the window :)) this is very odd! –  CSᵠ Jan 6 '13 at 3:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.