Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I press Alt+Shift and Ctrl+Alt my screen changes contrast/. Ctrl+Alt sets it to "Default" while Alt+Shift cycles between "Normal", "Light", "Contrast", "Bright", "Vivid", "Intense", "Dimmed", and "Opaque". I have no idea what caused these hotkeys to start behaving this way, it's been this way for as long as I can remember. I just can't stand the behavior any longer and want to make it stop. Any ideas?

share|improve this question
    
Check your graphics card/video adapter options for disabling hotkeys. –  Karan Jan 6 '13 at 2:57
    
I looked in the NVIDIA Control Panel for hotkey settings and couldn't find anything. –  Jeremy Privett Jan 6 '13 at 3:00
    
It's not a default Windows setting, so has to be something extraneous like (driver) software. –  Karan Jan 6 '13 at 3:01
add comment

1 Answer

up vote 2 down vote accepted

This issue was caused by a program called "Game Companion" which I had previously used to force games that didn't natively support borderless windowed mode into that display configuration. It was running at startup and had hotkeys for gamma adjustment.

share|improve this answer
    
The same culprit, eh? Guess this is another self-answer you should accept. –  Karan Jan 6 '13 at 21:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.